Warning for AutoCAD for MAC users about upgrading to the new MAC OSX Yosemite

Please be cautious if you are intending to upgrade to the new MAC OS and are using AutoCAD for MAC. AutoCAD for Mac 2015 is compatible with Mac OSX Yosemite (10.10). AutoCAD for Mac versions 2014 and earlier currently are not compatible with Mac OSX Yosemite (10.10). These versions may launch, but will not operate properly and damage to your project data could occur.

Please take a look at the link below for further information.

http://knowledge.autodesk.com/support/autocad-for-mac/troubleshooting/caas/sfdcarticles/sfdcarticles/Mac-OSX-10-10-Yosemite-compatibility-with-AutoCAD-LT.html